Plugin could not be activated because it triggered a fatal error. โ€” WordPress

When installing or upgrading a plugin in WordPress, you may get a message like this:

Plugin could not be activated because it triggered a fatal error.

The specifics may look something like this

Fatal error: Access level to WPsite_Firebar_List_Table::get_table_classes() must be public (as in class WP_List_Table) in /xyz/wp-content/plugins/codecanyon-9861906-firebar-notification-bars-for-wordpress/admin/model/list-table.php on line 460

The error is likely due to an outdated version of WordPress. Upgrade to the latest version and your issue will hopefully be resolved ๐Ÿ™‚

WordPress plugin installation error message

WordPress plugin installation error message

Leave a Reply

Your email address will not be published. Required fields are marked *